Issue#1172: ipad 2 a1495: finger swipe not working

  • Why does ipad a1395 fails to set up and not respond to finger swipe? I want to fix this myself

    ⟐ Commented January 23, 2016 at 11:03 pm -0700

    0 Answers

    Sorry, your answer is too short !

  • Issue#1174: ipad 2 a1495: ipad 2 finger swipe not working

    Why does ipad a1395 fails to set up and not respond to finger swipe? ⟐ Commented January 23, 2016 at 10:53 pm -0700

  • Issue#36317: 2 finger swipe function not working

    Hi all, My 2 finger swipe function (to go back or forward on a webpage) is suddenly not working. I have checked my system preferences and the setting for it is definitely turned on. All other functionalities - 3 finger swipes and 2 finger scrolls work. Does anyone have any idea on what I should do? Thank you. Charissa

  • Issue#275708: Why is my iPad Air 2 finger print scanner not working?

    I have a life proof fre and it does not allow me to use finger print scanner

  • Issue#287972: Three finger swipe issue with Chrome

    I have my MacBook a couple of months now, converted from Windows 10. Very happy with the decision so far and getting used to all the gestures and shortcuts now. I'm having an unusual issue though, it's not a major problem but is annoying all the same. I have 3 desktops set up; Spotify (full screen), Desktop (for most of my use) and iTunes (also full screen). It's handy to use the Three Finger Swipe between them. However, the issue is when I'm using Chrome and then swipe to Spotify or... Three finger swipe issue with Chrome

  • Issue#789593: Unity - iPad four finger swipe shows a black screen when starting the drag

    Unity 5.3.4f1, Xcode 7.3 , iPad pro 9.1 and iPad mini 9.3.1 When using the four finger swipe to quickly switch apps on the iPad the app shows a black screen but only when starting the drag. After moving it goes back to displaying the game content. We checked other unity apps from the store, some seem to have this issue and some not. Tried all combinations of screen orientation and other xcode settings but couldnt find anything related to this. Anybody know how to resolve this issue ?

  • Issue#981679: Lenovo - X1 carbon 4th gen 3 finger swipe not working

    Hello, My 3 finger swipe does not work at all on my brand new X1 Carbon ThinkPad. I have gfone into the configuration settings for the touchpad and have 3 finger swipe enabled for task switching, but it does not work AT ALL. I would be grateful for any suggestions.  thanks

  • Issue#1003773: iPad Mini 2: The screen doesn't recognize my finger swipe

    Had an iPadmini in my backpack and it was damp at the bottom now when it turns on i can't swipe to unlock and if I do manage to do that it would randomly click all the apps then restart Also when I was opening the screen (first time I've ever opened an iPad mini. One of the sensors at the bottom (on the left side of the home button the one not connected to the glass) ripped. It was glued to the iPad not the screen

  • Issue#1096497: Lenovo - Thinkpad X1 Carbon three-finger swipe not working

    Hi, I have Thinkpad X1 Carbon (System Model 20A7001PAD) , I upgraded to Windows 10 and was researching touchpad shortcuts and found that I can't use touchpad shortcuts to show Task View or switch virtual desktops using touchpad swipe.  I'm using latest Synaptic driver (19.0.17.85) and enabled (Swipe) under (Gestures) within (Mouse Proerties). Also, under in Windows 10 settings (Mouse & Touchpad) why does my touchpad shows up as (Mouse) and not as (Touchpad) Thanks,Abdul

  • Issue#2596: iPad: My Ipad screen not working please help me?

    I dropped my ipad on the floor, but i have a jacket case for it. well, my screen turned to black but still there was a little light. In addition, i pressed on power button then i slid "power off" on the screen yet no showed on it . i remembered where its location. then, my screen turned yellow. so please help me?. ⟐ Commented January 24, 2016 at 11:12 am -0700

  • Issue#3038: Unity - Object counter issue: not working

    I am trying to make a script that counts objects in a list that are already active, I want my activeAmount to increase by 1 whenever a gameobject in the array is set to false, however I seem unable to. So far it either increases by 1 and then doesn't change, or it continuously increases without stop, any help is appreciated. I couldn't find any other question posted that dealt with this. Code (CSharp):  using UnityEngine; using UnityEngine.UI; using System.Collections; using... Object counter issue: not working

  • Issue#7482: iPad Pro Screen Issue

    Hi guys, I just discovered a very annoying issue on my iPad Pro's screen: there is a spot in the upper area near isight camera (where the clock is displayed on the lock screen), which reacts with lcd pressure distortion even on lightest touch. With normal tap or stylus distortion gets very visible and annoying. I made some pictures and video, demonstrating that issue. @All iPad pro owners: can you confirm that on your devices or I... iPad Pro Screen Issue

  • Issue#10027: Slicers for the IPAD and IPhone aren't working.

    Is anyone having an issue where slicers don't work in the mobile app and more specifically on the IPAD and IPhone? Thanks

  • Issue#10607: Air print not working from HP photosmart 7520 on IPAD

    I'm having the same problem. I have a new Apple Time Capsule router, so I know it works with AirPrint.My 7520 was working with AirPrint awhile ago, but then suddenly stopped. I had to completely uninstall and reinstall everything to get it to work again.That lasted about 2-3 weeks, and now it suddenly stopped again. So frustrating. The printer can't even access WebServices now, which it did before. Every other device in my house is still accessing the wifi internet perfectly.So why does my printer keep losing the signal and having to be completely reset every month to start working again. This is ridiculous.

  • Issue#10832: iPad 2 Wi-Fi EMC 2415: After Screen/digitizer Replacement, the power button is not working.

    Hello all.. This is my first post, so kid gloves please. I did the research first before carrying out this task, ie making note of where cables are etc.... My ipad2 for some reason is not like the others for instance, the power cable (top right section) is not visable (I have pictures if needed) all other cables are where they should be. Now i've checked the cables and re-seated twice and tested the ipad2 and it all works apart from the power cable. Wifi good, sound up n down working, mute working, sleep/home button working. Now the ipad2 was off before I started and it never came on when i was removing the old screen. I had to plug the usb recharge cable in to find out that the power button was not working. I have discharged the battery, still not working. So is there someone out there that might give me any pointers as to what is going on? Do i have a faulty digitizer? any suggestions no matter how odd ball it may seem are welcome....yeah yeah No jokers. :)) ⟐ Commented J

  • Issue#15179: iPad Wi-Fi: Dropped iPad and now display is not working correctly.

    I dropped my iPad and now 1/2 the top half (when holding it with the button on the bottom) is black except for a few colored lines. What do I need to do/replace to fix it? ⟐ Commented January 27, 2016 at 12:07 pm -0700

  • Issue#15896: HP - Finger print scanner not working after Windows 10 install

    Can't seem to get the finger print reader to work since updating to Windows 10. Did a clean install of the OS. Installed hp simple pass 8 the newest one that's supposed to be compatible and I think I have the right driver however I'm not sure. Just don't really know what to do at this point. Any advice or help is much appreciated

  • Issue#16734: Car issue, spotify now working on bluetooth

    Hello there!I have a VW GOLF MK 7 (bluetooth) version and since my last update the spotify is not working anymore with my car. Even if I put the volume higher and higher and it continues mute with no sound. I can see the seconds of musics going on but NO sound!Can anyone help me with that?

  • Issue#18569: iPad Pro Cellular Issue

    Hello All, I recently bought a Verizon iPad Pro Cellular 128gb. I activated it in my office where my Verizon iPhone 6 has full strength LTE. The iPad Pro however only has 2 bars. The iPhone 6 pulls 50mb down and 18mb up. The iPad pro pulls 25mb down and 1.5mb up. However, once I left work the iPhone and iPad both had the same LTE strength. I only drove about 10 minutes away but it was the same throughout. I'm curious what the problem could be. Do you think there is a hardware issue or just an interference issue possibly in my work area that's not affecting my phone? I'm on day 2 with the Pro so I can easily swap for another one if needed. Thanks in advance for the help.

  • Issue#21919: Muse - full width not working on ipad

    Hello, I'm testing my new website on various devices. On desktops it works well, but on an iPad i'm getting the full width elements displayed incorrectly. They look like this, with some strange grey area to the right of the page:  While it should look like this:  What could be wrong and how can I fix it? Thank you. Dmitry

  • Issue#25636: The Division PC Beta Uplay Issue (Play Button Not Working)

    Update my game 01/29/2016 CET 1am but : https://www.youtube.com/watch?v=i00L96vWD1g Help us Ubi.

  • Issue#29369: Issue with my account and customer support isnt working

    I signed up for the division beta using a pre order code never got the code for the beta. Came to realize that my account is linked to a old email that i can longer access and need it too change. I have tried to use the customer support to get it changed but a error happens every time i try to submit a question

  • Issue#36521: Logitech - G933 Reconnect issue (+ G910 not working during reconnect)

    Hello, i have a problem with my G933 Headset.Every 2-3 minutes, the headset disconnect for a short time (ca. 1 sec.) and the LGS shows this screen:Then firstly the surround sound turns of and after ca. 2 second the surround sound works correctly again. During these ~4Seconds, my G910 isn't working or the input is delayed. That's a no-go thing if you want to play games.(WIndows 10 / LGS 8.78)

  • Issue#57511: iPhone 5c: Tough screen not working, possible motherboard issue

    I have replaced the lcd/screen on my iPhone 5c as the touch screen wasn't working. However the Screen still doesn't respond. I tried a second screen but still no luck. I am now wondering if the fault could lie with the motherboard and that the motherboard has failed? I'm hoping this is not the case but any ideas would be greatly received. ⟐ Answered February 3, 2016 at 11:16 am -0700

  • Issue#60103: Playstation - Refreshing License Issue Still Not working

    To start I've1. Downloaded both the trailers that Dan _OMara suggested2. Playback both trailers3. Still half my video library isn't working Is there anything else I can do?

  • Issue#65117: Select input on iPad not working in third-party browsers in Slide Over or Split View

    Since the new multitasking features arrived with iOS 9 for the iPad, the times were exciting. Many new use cases for iPad arrived while running two apps side-by-side. But an error inside webview seems to find no attention, because it does not occur with Safari. 1. You run an app, Slide Over from right and choose a third-party browser like Chrome or Mercury. 2. Navigate to an website in chrome that uses a HTML select input field. Touch that html select box.... Select input on iPad not working in third-party browsers in Slide Over or Split View

  • Issue#65943: Autodesk - Maya Mac 2016 Startup issue as well as 2014 now not working -_-

    HI all'  I tried to load up my maya 2016 this morning and came across a wierd error I have never seen before?? I really need help and wish not to have to uninstall any of my maya's plug-ins as I also have the 2014 edition, I have a few plug-in's in the 2016 verstion that I feel will be tedious to re-Instal.. anyway im going to now post the error for all to see, fingers crossed someone can help me.    I get a Command window appear with the following errors: // Error: file: /Applications/Autodesk/maya2016/Maya.app/Contents/scripts/startup/layerEditor.mel line 4364: Could not find attribute named "defaultRenderLayer.precompTemplate" // // Error: file: /Applications/Autodesk/maya2016/Maya.app/Contents/scripts/muscle/cMuscle.mel line 519: menu: Object 'mainRigDeformationsMenu' not found. // // BifrostMain plug-in loaded (built Aug 24 2015 23:02:39) // fracture: switching to legacy/default viewport // AbcExport v1.0 using Alembic 1.5.4 (

  • Issue#67320: Logitech - Last driver version doesn't support gestures of swipe finger from left/right edge in Wind

    Already reported some months ago... Well, if, as it seems, nobody is going to do anything to fix it, then, please at least change your own specifications of your web page because your lying ... this is a fraud! Read carefully where it says "application switching (by left edge)"... these are your specifications, in the same page it says that is supported in Windows 10... IT DOESN'T WORK! IT'S NOT EVEN AN OPTION IN SetPoint FOR WINDOWS 10. I'm very sorry about this because I think it WAS a very good device... this is a very expensive product...this lack of consideration won't be of any good for you as a company. 

  • Issue#67973: Android - Headphones partially not working - not a hardware issue

    Hey fellas, so I recently got a used S6 Edge and there was a problem whenever I used headphones. The left earbud works fine but there is hardly any sound coming out of the right one(checked with several headphones, its a phone issue), really just minimal, very very quiet. I naturally figured... Headphones partially not working - not a hardware issue

  • Issue#71545: EA - [CURRENT ISSUE] Fifa 16 pro club mic not working

    I join a drop in lobby to speak to other players and i speak but it shows nothing but a little headset symbol next to my name. Usually when it workes a little volume symbol pops up when speaking. Anyone help?